Author Topic: Raspberry Pi Media Director  (Read 2332 times)

SBCC

  • Guru
  • ****
  • Posts: 156
    • View Profile
Re: Raspberry Pi Media Director
« Reply #15 on: February 04, 2015, 02:48:48 am »
Do you want the DCERouter.log?

phenigma

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1096
    • View Profile
Re: Raspberry Pi Media Director
« Reply #16 on: February 04, 2015, 03:01:17 am »
Sorry.  heh.  The OMX_Player log should be enough initially.  But feel free to pastebin the DCERouter.log as well.  I can xref if I see anything weird.

J.

SBCC

  • Guru
  • ****
  • Posts: 156
    • View Profile
Re: Raspberry Pi Media Director
« Reply #17 on: February 04, 2015, 03:05:35 am »
Here is the DCERouter.
http://paste.ubuntu.com/10044978/

give me a minute for the OMX log

SBCC

  • Guru
  • ****
  • Posts: 156
    • View Profile
Re: Raspberry Pi Media Director
« Reply #18 on: February 04, 2015, 03:44:42 am »
Here is the OMX log.
http://paste.ubuntu.com/10045518/

I will say the playback quality is quite good. Is this a new player for the RPi?

phenigma

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1096
    • View Profile
Re: Raspberry Pi Media Director
« Reply #19 on: February 04, 2015, 03:49:46 am »
So, it can't find the dbus session address file.  This can happen occasionally with my builds, or it will happen continously with a 3rd party ppa that I used to use.  I'd like to verify the source of your omxplayer package.

Can you run:
Code: [Select]
apt-cache policy omxplayer | pastebinit

The OMX_Player controls the rpi media software omxplayer.  It is a new player that is on the rpi only.

J.

SBCC

  • Guru
  • ****
  • Posts: 156
    • View Profile
Re: Raspberry Pi Media Director
« Reply #20 on: February 04, 2015, 03:53:54 am »
This is what I get
Code: [Select]
root@moon234:/var/log/pluto# apt-cache policy omxplayer | pastebinit
Bad API request, invalid api_dev_key

SBCC

  • Guru
  • ****
  • Posts: 156
    • View Profile
Re: Raspberry Pi Media Director
« Reply #21 on: February 04, 2015, 03:55:11 am »
Here it is
Code: [Select]
omxplayer:
  Installed: 0.git20140814-4
  Candidate: 0.git20140814-4
  Version table:
 *** 0.git20140814-4 0
        500 file:/usr/pluto/deb-cache/raspbian-wheezy-armhf/ ./ Packages
        500 http://deb.linuxmce.org/raspbian/ wheezy/main armhf Packages
        100 /var/lib/dpkg/status
     0.3.6~git20141024~98982df 0
        500 http://archive.raspberrypi.org/debian/ wheezy/main armhf Packages

phenigma

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1096
    • View Profile
Re: Raspberry Pi Media Director
« Reply #22 on: February 04, 2015, 04:02:08 am »
Hmm.  That's correct.  I can tell you that I occasionally get the dbus issue the first time I play something after a reboot, but not again after that until a new reboot.  Otherwise nothing has changed in regards to how that is handled at all and it is working for me (except as noted above).

J.

SBCC

  • Guru
  • ****
  • Posts: 156
    • View Profile
Re: Raspberry Pi Media Director
« Reply #23 on: February 04, 2015, 02:41:35 pm »
I will check that. I know I have been stopping the video by rebooting so... I will stop doing that.

Thanks again!

phenigma

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1096
    • View Profile
Re: Raspberry Pi Media Director
« Reply #24 on: February 04, 2015, 05:18:24 pm »
And I will endeavour to fix that issue sooner rather than later.  I usually play a short music track at first.  If you want more control you can 'kill omxplayer' from the command line.

J.