Author Topic: Gpu black screen  (Read 1182 times)

Chiokewmc

  • Newbie
  • *
  • Posts: 4
    • View Profile
Gpu black screen
« on: July 28, 2013, 05:32:16 am »
Hi

I am a complete novice when it come to Linux but I am really interested in linuxmce. I am in construction and I have installed z wave switches. Also I built a htpc and used an asus geforce gt 430 but I can't get it to work. Every time I reach the av setup I get a black screen. Can you help? I really want it to work as a hybrid so what do you suggest

Thanks

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5501
  • DOES work for LinuxMCE.
    • View Profile
Re: Gpu black screen
« Reply #1 on: July 28, 2013, 08:00:40 am »
How do you have your TV connected to the system? is it via HDMI? DVI? VGA?

-Thom

Chiokewmc

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Gpu black screen
« Reply #2 on: July 28, 2013, 03:22:45 pm »
I tried all. The only one the works is the onboard VGA. The the GeForce I tried switching better. The different outputs and still black screen but only when I reach the a/v setup.

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5501
  • DOES work for LinuxMCE.
    • View Profile
Re: Gpu black screen
« Reply #3 on: July 28, 2013, 06:03:56 pm »
The reason I ask, is because, AV Wizard outputs to specific ports, the VGA by default.

If you read this page:

http://wiki.linuxmce.org/index.php/AVWizard

In addition to those keys, there is also Q for DVI 2, W, for VGA 2, and E for HDMI 2 .. One of these should work.

You can see which keys to press to make sure AV Wizard starts.

Also, which version of LMCE are you using ?

-Thom

Chiokewmc

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Gpu black screen
« Reply #4 on: July 28, 2013, 10:24:11 pm »
I am using 10.04. I believe I tried these keys before.  But I would try again.

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3046
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: Gpu black screen
« Reply #5 on: July 28, 2013, 11:20:53 pm »
Another option is to make sure that the onboard gfx adapter is turned off in the bios.

Chiokewmc

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Gpu black screen
« Reply #6 on: July 29, 2013, 06:11:17 pm »
Ok. Finally the graphic board is working thanks all. I had to disable the on board VGA from the on board jumper so the av wizard is done but no video on the house set up would that have anything to do with the resolution chosen?  I dodnt do the full setup because of that. Also I know when I insert a movie into the DVD rom it should play automatically but is doesn't, what should I do

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3046
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: Gpu black screen
« Reply #7 on: July 29, 2013, 06:25:24 pm »
Please roam the forum, as other have had similar issues, and mark this as solved. Thanks.