Author Topic: X10 Light Switch (dimmable) #38  (Read 469 times)

joerod

  • Guru
  • ****
  • Posts: 153
    • View Profile
X10 Light Switch (dimmable) #38
« on: August 11, 2013, 05:59:21 am »
Im using a CM15A Interface on my core.  I connected the usb cable and it was detected like a charm.  I then added an Light Switch (dimmable) #38, selected the room and set the port/channel number.  reloaded and regenerated orbiters

The light turns off great, but then does not turn back on.  I see the logs for on and off:

08      08/10/13 23:57:30.772           Received Message from 48 (Orbiter / Bedroom (Master)) to 160 (Light Switch (dimmable) / Bedroom (Master)), type 1 id 193 Command:Off, retry none, parameters: <0xaca52b70>
08      08/10/13 23:57:30.772             Parameter 76(Level): 0 <0xaca52b70>


08      08/10/13 23:57:33.634           Received Message from 48 (Orbiter / Bedroom (Master)) to 160 (Light Switch (dimmable) / Bedroom (Master)), type 1 id 184 Command:Set Level, retry none, parameters: <0xaca52b70>
08      08/10/13 23:57:33.634             Parameter 76(Level): 100 <0xaca52b70>


I have an X10 remote that I have used in the past to turn off and on the lights and oddly enough turning the light off via LMCE also makes the remove not work to turn it back on... I have to turn on the switch manually and then the remote works again...

Has anyone been through something like this?

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3014
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: X10 Light Switch (dimmable) #38
« Reply #1 on: August 11, 2013, 12:16:07 pm »
What happens when you send ON to the device instead of set level xxx