Author Topic: Alert Logs  (Read 382 times)

brononius

  • Guru
  • ****
  • Posts: 375
  • Trying to keep it simple and centralized...
    • View Profile
    • OnIrIa - linuxMCE blog (runs on ... linuxmce server)
Alert Logs
« on: January 14, 2013, 05:56:53 pm »
Hey,

I've got some IP-camera's, and some sensors.
When i now have a sensor that's triggerd, the camera takes a snapshot. I configured this asis through 'security > active sensors'.

The problem i'm having is that when i check 'security > alert logs', i've got 3 pictures at that timestamp.
2 with 'photo not available', and 1 with a nice picture.

Any idea what goes wrong? Or where i can check (uncheck) this?
Version: linuxMCE 1004 (v 2012-07-01)
Extra's: Cacti, webmin, phpmyadmin, joomla

Server: MSI MS-7519 / E7400 2,8GB / 4GB / SSD 60GB / Radeon HD4350 / RTL8111 - 3C905C-TX
Orbiters: HTC Desire Z, HP PocketPC, Samsung Galaxy S, iPAD, ASUS eeePAD
Automation: EIB technology, KNX IP ROUTER 750
Phones: Cisco 7940, Cisco 7960
Camera's: IPCAM02

brononius

  • Guru
  • ****
  • Posts: 375
  • Trying to keep it simple and centralized...
    • View Profile
    • OnIrIa - linuxMCE blog (runs on ... linuxmce server)
Re: Alert Logs
« Reply #1 on: January 15, 2013, 08:33:12 am »
Maybe some extra strange (interesting?) information:

With the motion detection of the camera's itself, i've got only 1 picture taken.
With a movement eib sensor, i've got 3 pictures taken (2 KO, 1 OK).
Version: linuxMCE 1004 (v 2012-07-01)
Extra's: Cacti, webmin, phpmyadmin, joomla

Server: MSI MS-7519 / E7400 2,8GB / 4GB / SSD 60GB / Radeon HD4350 / RTL8111 - 3C905C-TX
Orbiters: HTC Desire Z, HP PocketPC, Samsung Galaxy S, iPAD, ASUS eeePAD
Automation: EIB technology, KNX IP ROUTER 750
Phones: Cisco 7940, Cisco 7960
Camera's: IPCAM02