Author Topic: Firefox & KDE desktop crashing  (Read 496 times)

wooly

  • Regular Poster
  • **
  • Posts: 16
    • View Profile
Firefox & KDE desktop crashing
« on: January 31, 2013, 09:20:09 pm »
It was going so well.....
My core has a problem:
Firefox would sometimes crash and tell me to reset it.....But now when I click a bookmark like 'web admin' just get message box saying 'Profile Missing' so I go to KDE and try firefox i get bouncing ball then nothing, then try something else and KDE crashes to grey screen.
LinuxMCE work's fine, I can watch Tv, Play music, see 1wire temp....just no admin.

Any logs of interest to anyone?
Is it my hardware or install/update-upgrade?
Should I wipe and start again? :'(

1004 dvd install from snapshot (regular update/upgrade)
Core/Hybrid:
P4
ATI
DS9490R 1wire (1off DS18B20 working)

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1371
  • If it ain't broke, tweak it
    • View Profile
Re: Firefox & KDE desktop crashing
« Reply #1 on: February 01, 2013, 12:57:14 pm »
I don't think I'll be able to help, but you probably need to give more information if anybody else is going to be able to.

810 or 1004? Have you updated recently? If your only concern is accessing web admin, have you tried doing it via "Computing" in the orbiter?

Cheers,
Matt.
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps

l3mce

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1080
    • View Profile
Re: Firefox & KDE desktop crashing
« Reply #2 on: February 01, 2013, 02:15:52 pm »
I would reinstall firefox.

sudo apt-get install --reinstall firefox
I never quit... I just ping out.

wooly

  • Regular Poster
  • **
  • Posts: 16
    • View Profile
Re: Firefox & KDE desktop crashing
« Reply #3 on: February 01, 2013, 10:41:12 pm »
I renamed profiles.ini in home folder last night as per instructions found after google search, should create new file.....well firefox would start from KDE for 30sec before crashing after doing rename.

Did
Code: [Select]
sudo apt-get install --reinstall firefox tonight and can now open firefox in kde desktop.
But still get profile missing message if using bookmarks from LMCE computing?
Will this follow to any new MD's I install?

What is the connection between the profile for firefox from kde and when opening from computing?
Must be different because page history & bookmarks don't show between the kde & computing openings (when it worked!).
   
 
1004 dvd install from snapshot (regular update/upgrade)
Core/Hybrid:
P4
ATI
DS9490R 1wire (1off DS18B20 working)