Author Topic: Install linuxmce on ubuntu 10.04  (Read 615 times)

Glenngoovaerts

  • Newbie
  • *
  • Posts: 5
    • View Profile
Install linuxmce on ubuntu 10.04
« on: November 14, 2012, 09:04:17 pm »
Hi,

I have an embedded computer that is able to run Ubuntu 10.04. Ubuntu has been installed correctly. Versions after 10.04 will not work because of hardware limitations. I'm trying to get eib on this server but have been unsuccessfull. So I read on a wiki about linuxmce and installing a device teplate 2195.

How can I get linuxmce on my ubuntu server?

Thx

_if_

  • Guru
  • ****
  • Posts: 239
    • View Profile
Re: Install linuxmce on ubuntu 10.04
« Reply #1 on: November 14, 2012, 10:43:18 pm »