Author Topic: No items in addsoftware page / Bluray issues  (Read 457 times)

dextaslab

  • Veteran
  • ***
  • Posts: 70
    • View Profile
    • modlog.net
No items in addsoftware page / Bluray issues
« on: November 03, 2012, 01:59:50 pm »
Hi All, I have been using LinuxMCE through 7,8 and now 10.04, and never seen anything on the Add Software page when setting up a MD so I assumed it has never worked, although I have read a few posts describing setting up bluray that refer to "hd ripping tools". Does it work and how do I fix it?

Also installed a SATA bluray drive and ripping fails; I assume it goes to ripDiskWrapper.sh, which then goes to "ripBDHD.sh" which doesn't exist. Has that feature been removed and left up to the individual person to deal with?

Many thanx, Cheers

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 2925
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: No items in addsoftware page / Bluray issues
« Reply #1 on: November 03, 2012, 02:14:21 pm »
A little forum search would have revealed the answer, at least part of it. Just last week someone asked about the Add Software. It no longer is with us. As to Blu-Ray, it does not work. Some people have had success using MakeMKV to create a rip, but nobody has provided a patch to include it into LinuxMCE.

dextaslab

  • Veteran
  • ***
  • Posts: 70
    • View Profile
    • modlog.net
Re: No items in addsoftware page / Bluray issues
« Reply #2 on: November 03, 2012, 03:19:36 pm »
Thanks for the help, it might have been that post I half read first.

Cheers