Author Topic: Installing 1004 - really frustrated!!!  (Read 715 times)

barrydocks

  • Newbie
  • *
  • Posts: 8
    • View Profile
Installing 1004 - really frustrated!!!
« on: April 14, 2012, 04:38:26 pm »
I am a new linuxmce user but a fairly experienced linux user over the last 5 years and I have drawn a complete blank so far. >:(

I have tried installing 1004 on 3 different machines all ending with similar results, I would like to setup a simple standalone core/hybrid machine to test a few things out.  So far I have tried installing on
VMwear
dell vostro laptop on usb HDD
Dell GSX 620 desktop on internal drive

All results in a black screen with a white cursor, ctrl-alt-F1 suggested everything stops after orbital generation is complete.  Loggin in as the initial kubuntu user shows nothing really running with top command  ???.  On the last install I was able to browse to the web admin page from a different machine.

Please can someone give me a n00bs-level instructions for installation and getting a hybrid and running??

Thanks
« Last Edit: April 14, 2012, 04:43:26 pm by barrydocks »

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 2846
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: Installing 1004 - really frustrated!!!
« Reply #1 on: April 14, 2012, 05:04:39 pm »
Give the latest 1004 snapshot a try http://linuxmce.iptp.org/snapshots

barrydocks

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Installing 1004 - really frustrated!!!
« Reply #2 on: April 14, 2012, 06:19:18 pm »
I assumed that was what I would be installing if I followed these instructions:
wiki.linuxmce.org/index.php/Installing_1004

l3mce

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1080
    • View Profile
Re: Installing 1004 - really frustrated!!!
« Reply #3 on: April 14, 2012, 06:27:41 pm »
The DVD installs very differently, with a much lower chance of something going wrong. A networking burp isn't going to hose your install, and all of the MD stuff is embedded. It also has core only or hybrid options. It is also easier on the bandwidth.

Most important of all though, is that if this works well for you and the net install gave you headaches, I will feel validated.

If not, I will work tirelessly to solve your problem so that others do not encounter it, and I can feel validated.
I never quit... I just ping out.

barrydocks

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Installing 1004 - really frustrated!!!
« Reply #4 on: April 14, 2012, 06:34:14 pm »
Just discovered that the dvi connection may have been part of the problem last time, so now trying on a dell optiplex with vga.

the only problem with the dvd iso is that I don't have a dvd writer, is it possible to boot from a usb drive with unetboot?  only ever tried with a cd iso??

This looks like it might be academic anyway, take a look at my other post regarding composer tags for music files  :(

l3mce

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1080
    • View Profile
Re: Installing 1004 - really frustrated!!!
« Reply #5 on: April 14, 2012, 06:40:53 pm »
You can use the native kubuntu "Startup Disk Creator" or unetbootin.
I never quit... I just ping out.