Author Topic: kernel version? ubuntu version?  (Read 2716 times)

marstonstudio

  • Making baby steps
  • Posts: 3
    • View Profile
kernel version? ubuntu version?
« on: March 22, 2007, 06:38:55 pm »
I have an intel G965 based machine that I want to use as a mythtv/plutohome/linuxmce/etc box. Unfortunately, the G965 chipset drivers were not included in the linux kernel until 2.6.19. Pluto runs on an older kernel (i believe 2.6.16) and ubuntu is on an older kernel until Feisty 7.04 is released.

What kernel version does linuxmce run on?
Can linuxmce run on Ubuntu Feisty 7.04?

hondaman

  • Regular Poster
  • **
  • Posts: 21
    • View Profile
Re: kernel version? ubuntu version?
« Reply #1 on: March 22, 2007, 07:57:53 pm »
Ive been poking around, and this is a shot in the dark for sure as I havent yet installed it.  In other words, dont bet the farm on this.  If you look here: http://deb.plutohome.com/debian/dists/replacements/main/binary-i386/ there is a 2.6.20 kernel that this distro may be using.  Again, I dont know since I cant find the friggen iso to install. 

marstonstudio

  • Making baby steps
  • Posts: 3
    • View Profile
Re: kernel version? ubuntu version?
« Reply #2 on: March 23, 2007, 12:45:28 am »
Looking at it, i see

linux-headers-2.6.16.20-pluto-2-686-smp_2.6.16.20-3_i386.deb

Which is kernel 2.6.16. This is consistent with Pluto home, so no luck for me

asgard

  • Regular Poster
  • **
  • Posts: 27
    • View Profile
Re: kernel version? ubuntu version?
« Reply #3 on: March 23, 2007, 03:46:56 am »
We don't want to hijack the default ubuntu install cause we won't have so may human resources to keep it up to date. Puting another kernel image would mean that we'll need to fork/keep up to date the other packages that are depending on it (restricted modules, nvidia modules ...)

Since the Ubuntu release cycle is only 6 months i thinks we'll try to keep ours in sync so when feisty is out you'll have your new kernel to run linuxmce on.

marstonstudio

  • Making baby steps
  • Posts: 3
    • View Profile
Re: kernel version? ubuntu version?
« Reply #4 on: March 24, 2007, 01:19:30 am »
I'm not sure I understand how linuxmce is set up. Does the installer cd have a version of Ubuntu on it? If so, which version? Ubuntu 6.06? Ubuntu 6.10? What is the linux kernel version once installed?

I haven't found a clear explanation of how Ubuntu is used with LinuxMCE on the site. Where should i look?

webpaul1

  • Veteran
  • ***
  • Posts: 140
    • View Profile
Re: kernel version? ubuntu version?
« Reply #5 on: March 24, 2007, 08:52:25 am »
It works only with Ubuntu 6.10.  You install Ubuntu like normal first, and then download the LMCE installer.  LMCE runs on desktop 11 (ie ctrl+alt+f11).  The LMCE installer gives you the option of starting ubuntu by default (and launching LMCE from the ubuntu menu), or launching lmce by default by interjecting itself in the ubuntu boot process, so if you don't have k/b or mouse attached, it will always boot up as a htpc.