Author Topic: Super 1004  (Read 1537 times)

pointman87

  • Veteran
  • ***
  • Posts: 109
    • View Profile
Super 1004
« on: January 08, 2012, 11:08:17 am »
I just want to tell the community that i on my 1004 install with core and 3 MDs have work phones (in/out calls), working vdr with SC to all MDs, working lights with tellstick all media plays (exept for flash that laggs like hell) and 1 droid and 2 ios orbiters.

Thank you devs and maybe its 1004 release soon?  ;)

BR Daniel

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3013
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: Super 1004
« Reply #1 on: January 08, 2012, 11:12:37 am »
Thanks for your success story. It is very much appreciated to get this kind of feedback as well.

_if_

  • Guru
  • ****
  • Posts: 239
    • View Profile
Re: Super 1004
« Reply #2 on: January 08, 2012, 03:38:20 pm »
good to hear!
which voip provider are you using?

IF

pointman87

  • Veteran
  • ***
  • Posts: 109
    • View Profile
Re: Super 1004
« Reply #3 on: January 08, 2012, 03:52:13 pm »
I´m using a sweden provider called Affinity Telecom.

BR Daniel

fibres

  • Guru
  • ****
  • Posts: 306
    • View Profile
    • LinuxMCE 08.10 RC Mirror.
Re: Super 1004
« Reply #4 on: January 10, 2012, 08:03:46 pm »
Has Asterisk been fixed in 1004 now?

Regards

davegravy

  • Addicted
  • *
  • Posts: 525
    • View Profile
Re: Super 1004
« Reply #5 on: January 10, 2012, 10:23:30 pm »
Not sure, but on my up-to-date install I get "Asterisk database not found" when I try to access "Phone Lines" in webadmin.
« Last Edit: January 10, 2012, 10:26:06 pm by davegravy »

_if_

  • Guru
  • ****
  • Posts: 239
    • View Profile
Re: Super 1004
« Reply #6 on: January 10, 2012, 10:32:47 pm »
asterisk is working perfectly for me in 10.04.

fibres

  • Guru
  • ****
  • Posts: 306
    • View Profile
    • LinuxMCE 08.10 RC Mirror.
Re: Super 1004
« Reply #7 on: January 11, 2012, 11:23:51 pm »
Um weird. When I goto Advanced -> Configuration -> Pones Setup

I get an error saying page not found.

Regards

fibres

  • Guru
  • ****
  • Posts: 306
    • View Profile
    • LinuxMCE 08.10 RC Mirror.
Re: Super 1004
« Reply #8 on: January 11, 2012, 11:25:11 pm »
And the Astwerisk Database not found like DaveGravy if I go through the phonelines bit of the main config

Aviator

  • Veteran
  • ***
  • Posts: 79
    • View Profile
Re: Super 1004
« Reply #9 on: January 12, 2012, 09:23:04 pm »
Can someone who is getting this "Asterisk Database not found" message please do the following:

sudo mysql -uroot

and from the MySQL prompt

show databases;

Paste the list of databases please.  I'm just curious to see if Asterisk is in the list of databases.  I've removed and re-installed lmce-asterisk many times on my core for testing, and I have never run into this issue. Thanks.

davegravy

  • Addicted
  • *
  • Posts: 525
    • View Profile
Re: Super 1004
« Reply #10 on: January 13, 2012, 12:07:15 am »
Can someone who is getting this "Asterisk Database not found" message please do the following:

sudo mysql -uroot

and from the MySQL prompt

show databases;

Paste the list of databases please.  I'm just curious to see if Asterisk is in the list of databases.  I've removed and re-installed lmce-asterisk many times on my core for testing, and I have never run into this issue. Thanks.


Code: [Select]
mysql> show databases;
+--------------------+
| Database           |
+--------------------+
| information_schema |
| mysql              |
| mythconverg        |
| pluto_main         |
| pluto_media        |
| pluto_mediatomb    |
| pluto_myth         |
| pluto_security     |
| pluto_telecom      |
+--------------------+

After which I ran:

Code: [Select]
apt-get remove lmce-asterisk
apt-get install lmce-asterisk

And all seems to be well now. Maybe something in the install script I used a few months back that's now fixed?

« Last Edit: January 13, 2012, 12:13:27 am by davegravy »

davegravy

  • Addicted
  • *
  • Posts: 525
    • View Profile
Re: Super 1004
« Reply #11 on: January 13, 2012, 03:53:21 am »
Sorry, jumped the gun:

Advanced->Phone Lines still shows "The requested URL /admin/ was not found on this server."

I'm starting a new thread to track the issue since this is getting way OT.
« Last Edit: January 13, 2012, 04:07:44 am by davegravy »

dison4linux

  • Regular Poster
  • **
  • Posts: 19
    • View Profile
Re: Super 1004
« Reply #12 on: January 17, 2012, 03:04:10 pm »
I too am having success with 1004.  I do not use asterisk so I cannot comment on its working.  So far I have working the core/hybrid, two PXE boot MDs, FLAC audio files, DVD rips, Photo Screensaver, Web Orbiter.

After having used Ubuntu Linux as a desktop operating system for every releases starting from 7.04, I am glad to be able to use LinuxMCE atop 10.04, as I believe it is far more stable than 8.10, not to mention the Long-Term-Support.