Author Topic: Sapphire Theater ATI 550  (Read 2620 times)

shambala

  • First post!
  • Posts: 1
    • View Profile
Sapphire Theater ATI 550
« on: July 14, 2007, 06:20:47 pm »
Is this card compatible? Anyone using this? Is there  a downside to usign this?  Any insight would be greatly appreciated? 

whubuntu?

  • First post!
  • Posts: 1
    • View Profile
Re: Sapphire Theater ATI 550
« Reply #1 on: July 21, 2007, 11:31:15 pm »
I don't believe that there are linux drivers available for that card.

I've been trying to find linux drivers for the Sapphire ATI Theater Pro 650 with no luck.

I don't think either of these cards will work for linux mce.

smeg

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Sapphire Theater ATI 550
« Reply #2 on: August 20, 2007, 05:21:07 am »
I have an Xtasy 550 pro, and no its not compatible, and when I sent an e-mail to the manufacturer about this they essentially responded we do not nor do we ever intend to support linux. so we are out of luck.

I am currently on working on ways around this, but they all involve running linux on one pc and windows on a seconds. sorry.