Author Topic: KDE slower than a snail on MD  (Read 1557 times)

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 2958
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: KDE slower than a snail on MD
« Reply #15 on: December 23, 2011, 08:17:11 pm »
Ah this explains why I am not seeing this issue. I am one of the few lucky users not needing to run but having the luxury of choosing VDR :P

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1378
  • If it ain't broke, tweak it
    • View Profile
Re: KDE slower than a snail on MD
« Reply #16 on: December 24, 2011, 01:45:03 am »
I disabled commercial flagging in myth frontend, but "mythcommflag" is still chugging away at about 40% with absolutely no media playing. I reset the MD also, and have only been playing music disks since that restart, and it's still there at ~40%.
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps

JoakimL

  • Veteran
  • ***
  • Posts: 149
    • View Profile
Re: KDE slower than a snail on MD
« Reply #17 on: December 24, 2011, 10:46:52 am »
A few weeks ago I saw some loop in Mythcommflag. The same movie was executed again and again and 10+ processes were running at the same time. I killed them all and restarted the MD; problem solved. After that Mythcommflag is running as it should.
I recall there is a parameter in the MythTV setup where you can control where the Mythcommflag job is executed, though I cannot find it now.

Some googling revieled this that could be worth looking at:
Quote
1) Set max number of jobs to 2. The CPU is dual core and has
hyperthreading enabled, and it handles this without flinching.

2) Enable the ""experimental speedup of commercial detection" option.

With those two settings, I've more than tripled my commercial flagging
throughput.

/Joakim