Author Topic: Snapshot 24279 Install Problems  (Read 973 times)

twodogs

  • Guru
  • ****
  • Posts: 224
    • View Profile
Snapshot 24279 Install Problems
« on: July 30, 2011, 12:25:05 am »
I'm trying to find a good snapshot that supports Asterisk for my new VOIP adapter. I tried the latest recommended snapshot (24098) but learned from posde that it had a bug.

http://forum.linuxmce.org/index.php/topic,11851.0.html
Quote
You are experiencing a bug which has been rectified in the latest snapshot. Try apt-get update and upgrade - if it does not work, you can manually screw around with removing some deb packages (asterisk-config removal with dpkg and forceall) and an install of freepbx after that, or if it is easier for you, just download the latest snapshot.

This quote was posted on 26 July which means I had to use snapshot 24279 or later. As of now (29 July) there are no other snapshots. Unfortunately snap 24279 hung on installation when downloading the Myth plugin. When I try to reboot the start goes into an infinite loop "Adding sambahelper to smbpasswd".
It seems similar to the bad snapshot identified in this post from a year ago.

http://forum.linuxmce.org/index.php?topic=10421.0

On a positive note, I was able to get my phone line installed before my installation crashed.

John
« Last Edit: July 30, 2011, 12:28:51 am by twodogs »
http://greenrenovation.wordpress.com/home-automation/
system:
ASUS P5N7A-VM
integrated GeForce 9300
E5200 processor
Fusion 5 lite HDTV card
2G RAM
SYBA SY-PCI15001 6-port serial card
Denon AVR 3805
LG 42" Plasma
Gyration GYR3101
Cisco SPA3102 analog telephone adapter
Cisco 7971G IP phone/orbiter

bongowongo

  • wants to work for LinuxMCE
  • **
  • Posts: 826
    • View Profile
Re: Snapshot 24279 Install Problems
« Reply #1 on: July 30, 2011, 10:11:48 am »
LinuxMCE-8.10-24255-i386.iso works
Tested by me and TKmedia, I will look at your snapshot. In the meantime try it with this one.

twodogs

  • Guru
  • ****
  • Posts: 224
    • View Profile
Re: Snapshot 24279 Install Problems
« Reply #2 on: July 31, 2011, 01:23:43 am »
I tried 24255, then retried with 24279. Results are the same - during the wizard I get "failed to get pluto mythtv plugin". Then when rebooting it goes into a loop...



http://greenrenovation.wordpress.com/home-automation/
system:
ASUS P5N7A-VM
integrated GeForce 9300
E5200 processor
Fusion 5 lite HDTV card
2G RAM
SYBA SY-PCI15001 6-port serial card
Denon AVR 3805
LG 42" Plasma
Gyration GYR3101
Cisco SPA3102 analog telephone adapter
Cisco 7971G IP phone/orbiter

bongowongo

  • wants to work for LinuxMCE
  • **
  • Posts: 826
    • View Profile
Re: Snapshot 24279 Install Problems
« Reply #3 on: July 31, 2011, 07:23:31 am »
The failed getting the mythtv plugin sometimes happen......it doesn't break my install.
Are you sure you do not force start in 2nd wizard install?
 
What videocard do you have?

I am installing 24279 now in vm
« Last Edit: July 31, 2011, 07:08:18 pm by bongowongo »

twodogs

  • Guru
  • ****
  • Posts: 224
    • View Profile
Re: Snapshot 24279 Install Problems
« Reply #4 on: July 31, 2011, 03:40:17 pm »
When I tried snap 24279, I did not force the start.

When I tried snap 24255, it did the "samba" loop about 15 times, then the screen went grey with an operable cursor. It stayed that way for over three hours until I did a hard restart with the power button.

When I retried 24279 I did a few things differently. I thought maybe I was having a repository problem, so I manually edited /etc/apt/sources.list before installing LMCE.
Code: [Select]
deb http://old-releases.ubuntu.com/ubuntu/ intrepid  main restricted universe multiverse
deb-src http://old-releases.ubuntu.com/ubuntu/ intrepid  main restricted universe multiverse
deb http://old-releases.ubuntu.com/ubuntu/ intrepid-updates  main restricted universe multiverse
deb-src http://old-releases.ubuntu.com/ubuntu/ intrepid-updates  main restricted universe multiverse
deb http://deb.linuxmce.org/ubuntu/ intrepid  beta2
deb http://debian.slimdevices.com/ stable  main
deb http://packages.medibuntu.org/ intrepid  free non-free
deb http://old-releases.ubuntu.com/ubuntu/ intrepid-security  main restricted universe multiverse
deb-src http://old-releases.ubuntu.com/ubuntu/ intrepid-security  main restricted universe multiverse
deb http://old-releases.ubuntu.com/ubuntu/ intrepid  main universe multiverse
deb http://deb.linuxmce.org/ubuntu/ replacements_debian  main
deb http://deb.linuxmce.org/ubuntu/ 20dev_ubuntu  main
This list can be found in the "installing 0810 tutorial" under the internet installation instructions. This did not fix the problem, so I impatiently hit the "force start anyway" button during the wizard. I'm not actually sure what this button does, but figured it would not be there if it would damage my installation.
http://greenrenovation.wordpress.com/home-automation/
system:
ASUS P5N7A-VM
integrated GeForce 9300
E5200 processor
Fusion 5 lite HDTV card
2G RAM
SYBA SY-PCI15001 6-port serial card
Denon AVR 3805
LG 42" Plasma
Gyration GYR3101
Cisco SPA3102 analog telephone adapter
Cisco 7971G IP phone/orbiter

bongowongo

  • wants to work for LinuxMCE
  • **
  • Posts: 826
    • View Profile
Re: Snapshot 24279 Install Problems
« Reply #5 on: July 31, 2011, 07:09:05 pm »
I installed 24279 on a VM today, no problems, I can get into UI1.

twodogs

  • Guru
  • ****
  • Posts: 224
    • View Profile
Re: Snapshot 24279 Install Problems
« Reply #6 on: July 31, 2011, 08:05:11 pm »
I just finished installing 24279 today, no problems, with UI2 alpha blending. Any ideas what could have caused yesterday's problems? Possibly a server issue with the pluto MythTV plugin?
Thanks for you help with this. I'm happy. Now I can proceed into VOIP configuration hell!

John
« Last Edit: July 31, 2011, 08:10:28 pm by twodogs »
http://greenrenovation.wordpress.com/home-automation/
system:
ASUS P5N7A-VM
integrated GeForce 9300
E5200 processor
Fusion 5 lite HDTV card
2G RAM
SYBA SY-PCI15001 6-port serial card
Denon AVR 3805
LG 42" Plasma
Gyration GYR3101
Cisco SPA3102 analog telephone adapter
Cisco 7971G IP phone/orbiter

bongowongo

  • wants to work for LinuxMCE
  • **
  • Posts: 826
    • View Profile
Re: Snapshot 24279 Install Problems
« Reply #7 on: August 01, 2011, 08:05:24 am »
Yes no problem
But thanks to you we have identified this bug
http://svn.linuxmce.org/trac.cgi/ticket/1166