Author Topic: Dead Z-Wave module  (Read 1173 times)

slampt

  • Veteran
  • ***
  • Posts: 102
    • View Profile
Dead Z-Wave module
« on: February 05, 2011, 08:29:48 am »
Hey All,

I have a faulty z-wave module that I wish to remove from my network however un-pairing doesn't work. Is there a way to permanently remove the dead z-wave module without resetting the stick and starting again.

Cheers
Slampt

totallymaxed

  • LinuxMCE God
  • ****
  • Posts: 4463
  • Smart Home Consulting
    • View Profile
    • Dianemo - at home with technology
Re: Dead Z-Wave module
« Reply #1 on: February 05, 2011, 09:23:10 am »
Hey All,

I have a faulty z-wave module that I wish to remove from my network however un-pairing doesn't work. Is there a way to permanently remove the dead z-wave module without resetting the stick and starting again.

Cheers
Slampt

Have you tried factory resetting the module in question?

Andrew
Andy Herron,
Convergent Home Technologies Ltd

My Blog; http://ellipticalcurve.com

Get RaspSqueeze-CEC Wifi enabled for Dianemo/LinuxMCE: http://wp.me/P4KgIc-7C

Contact me for Smart Home consulting advice here;
@herron on Twitter, inquiries@ellipticalcurve.com via email or PM me here.

Get a Dianemo License: http://forum.linuxmce.org/index.php?topic=8880.msg100221#msg100221
Follow us on Facebook: https://www.facebook.com/pages/Dianemo-Home-Automation/226019387454465

Sales & Info:
http://www.dianemo.co.uk

slampt

  • Veteran
  • ***
  • Posts: 102
    • View Profile
Re: Dead Z-Wave module
« Reply #2 on: February 05, 2011, 09:31:33 am »
Sure did, still no joy.
Also FWIW I only paired it once but it added 3 nodes for the 1 device. Which I can't remove at all.
I am hoping there is a way to remove dead nodes without reseting and starting again.  It was a bitch to get the minimote paired as an inclusion controller with the Stick.

Cheers
Slampt

hari

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 2421
    • View Profile
    • ago control
Re: Dead Z-Wave module
« Reply #3 on: February 05, 2011, 05:06:16 pm »
i need to add some code for that..
br Hari
rock your home - http://www.agocontrol.com home automation

slampt

  • Veteran
  • ***
  • Posts: 102
    • View Profile
Re: Dead Z-Wave module
« Reply #4 on: February 06, 2011, 04:11:53 pm »
Hey Hari,

Is it something you are planning on adding at a later stage?
If not I may take a look into it.

Cheers
Slampt

slampt

  • Veteran
  • ***
  • Posts: 102
    • View Profile
Re: Dead Z-Wave module
« Reply #5 on: February 16, 2011, 12:40:33 am »
*bump*
Just wanted to get Hari's attention, I don't want to start poking around if you already have plans to implement this.

Cheers
Slampt