Author Topic: [SOLVED]apt-get update  (Read 1141 times)

Beeker

  • Guru
  • ****
  • Posts: 267
    • View Profile
[SOLVED]apt-get update
« on: December 27, 2010, 04:17:13 am »
Hi All,
Due to recent ill heatlh etc I am still running on a old 810 release.

I have changed my /etc/apt/sources.list from .archive & .security to .old-releases.

But when I do an apt-get upgrade I get the following messages below so to me nothing has been updated............any help as usual is much appreciated.........I am sure it is something stupid I am doing just can't see it, or should I just download one of the latest snapshots as I see there have been many improvements over the last 12 months but I am not seeing anything different after doing a apt-get update

dcerouter_1006790:~# apt-get update
Ign file: ./ Release.gpg
Ign file: ./ Translation-en_AU
Ign file: ./ Release
Ign file: ./ Packages
Ign http://debian.slimdevices.com stable Release.gpg
Ign http://debian.slimdevices.com stable/main Translation-en_AU
Hit http://packages.medibuntu.org intrepid Release.gpg
Hit http://www.avenard.org intrepid Release.gpg
Ign http://www.avenard.org intrepid/release Translation-en_AU
Ign http://www.avenard.org intrepid/testing Translation-en_AU
Ign http://deb.linuxmce.org intrepid Release.gpg
Ign http://deb.linuxmce.org intrepid/beta2 Translation-en_AU
Hit http://old-releases.ubuntu.com intrepid Release.gpg
Hit http://old-releases.ubuntu.com intrepid/main Translation-en_AU
Ign http://archive.ubuntu.com intrepid Release.gpg
Ign http://archive.ubuntu.com intrepid/main Translation-en_AU
Get:1 http://debian.slimdevices.com stable Release [1645B]
Hit http://www.avenard.org intrepid Release
Ign http://deb.linuxmce.org 20dev_ubuntu Release.gpg
Ign http://deb.linuxmce.org 20dev_ubuntu/main Translation-en_AU
Ign http://deb.linuxmce.org intrepid Release
Ign http://old-releases.ubuntu.com intrepid/restricted Translation-en_AU
Ign http://old-releases.ubuntu.com intrepid/universe Translation-en_AU
Ign http://old-releases.ubuntu.com intrepid/multiverse Translation-en_AU
Hit http://old-releases.ubuntu.com intrepid-updates Release.gpg
Hit http://old-releases.ubuntu.com intrepid-updates/main Translation-en_AU
Ign http://old-releases.ubuntu.com intrepid-updates/restricted Translation-en_AU
Ign http://old-releases.ubuntu.com intrepid-updates/universe Translation-en_AU
Ign http://old-releases.ubuntu.com intrepid-updates/multiverse Translation-en_AU
Hit http://old-releases.ubuntu.com intrepid-security Release.gpg
Ign http://archive.ubuntu.com intrepid Release
Ign http://old-releases.ubuntu.com intrepid-security/main Translation-en_AU
Ign http://debian.slimdevices.com stable/main Packages
Ign http://packages.medibuntu.org intrepid/free Translation-en_AU
Ign http://old-releases.ubuntu.com intrepid-security/restricted Translation-en_AU
Ign http://deb.linuxmce.org 20dev_ubuntu Release
Ign http://old-releases.ubuntu.com intrepid-security/universe Translation-en_AU
Ign http://old-releases.ubuntu.com intrepid-security/multiverse Translation-en_AU
Ign http://old-releases.ubuntu.com universe Release.gpg
Get:2 http://www.avenard.org intrepid/release Packages [99.5kB]
Ign http://archive.ubuntu.com intrepid/main Packages
Ign http://old-releases.ubuntu.com universe/main Translation-en_AU
Ign http://old-releases.ubuntu.com universe/non-free Translation-en_AU
Ign http://old-releases.ubuntu.com universe/contrib Translation-en_AU
Hit http://old-releases.ubuntu.com intrepid Release
Hit http://old-releases.ubuntu.com intrepid-updates Release
Hit http://debian.slimdevices.com stable/main Packages
Ign http://deb.linuxmce.org intrepid/beta2 Packages
Hit http://www.avenard.org intrepid/testing Packages
Hit http://old-releases.ubuntu.com intrepid-security Release
Err http://archive.ubuntu.com intrepid/main Packages
  404 Not Found [IP: 91.189.92.169 80]
Ign http://packages.medibuntu.org intrepid/non-free Translation-en_AU
Ign http://deb.linuxmce.org 20dev_ubuntu/main Packages
Ign http://old-releases.ubuntu.com universe Release
Hit http://old-releases.ubuntu.com intrepid/main Packages
Hit http://old-releases.ubuntu.com intrepid/restricted Packages
Hit http://old-releases.ubuntu.com intrepid/universe Packages
Hit http://old-releases.ubuntu.com intrepid/multiverse Packages
Hit http://old-releases.ubuntu.com intrepid/main Sources
Hit http://old-releases.ubuntu.com intrepid/restricted Sources
Hit http://deb.linuxmce.org intrepid/beta2 Packages
Hit http://old-releases.ubuntu.com intrepid/universe Sources
Hit http://old-releases.ubuntu.com intrepid/multiverse Sources
Hit http://old-releases.ubuntu.com intrepid-updates/main Packages
Hit http://old-releases.ubuntu.com intrepid-updates/restricted Packages
Hit http://packages.medibuntu.org intrepid Release
Hit http://old-releases.ubuntu.com intrepid-updates/universe Packages
Hit http://old-releases.ubuntu.com intrepid-updates/multiverse Packages
Hit http://old-releases.ubuntu.com intrepid-updates/main Sources
Hit http://old-releases.ubuntu.com intrepid-updates/restricted Sources
Hit http://old-releases.ubuntu.com intrepid-updates/universe Sources
Hit http://old-releases.ubuntu.com intrepid-updates/multiverse Sources
Hit http://deb.linuxmce.org 20dev_ubuntu/main Packages
Hit http://old-releases.ubuntu.com intrepid-security/main Packages
Hit http://old-releases.ubuntu.com intrepid-security/restricted Packages
Hit http://old-releases.ubuntu.com intrepid-security/universe Packages
Hit http://old-releases.ubuntu.com intrepid-security/multiverse Packages
Hit http://old-releases.ubuntu.com intrepid-security/main Sources
Hit http://old-releases.ubuntu.com intrepid-security/restricted Sources
Hit http://old-releases.ubuntu.com intrepid-security/universe Sources
Hit http://old-releases.ubuntu.com intrepid-security/multiverse Sources
Ign http://old-releases.ubuntu.com universe/main Packages
Ign http://old-releases.ubuntu.com universe/non-free Packages
Ign http://old-releases.ubuntu.com universe/contrib Packages
Hit http://packages.medibuntu.org intrepid/free Packages
Err http://old-releases.ubuntu.com universe/main Packages
  404 Not Found
Err http://old-releases.ubuntu.com universe/non-free Packages
  404 Not Found
Hit http://packages.medibuntu.org intrepid/non-free Packages
Err http://old-releases.ubuntu.com universe/contrib Packages
  404 Not Found
Fetched 2B in 4s (0B/s)
W: Failed to fetch http://www.avenard.org/files/ubuntu-repos/dists/intrepid/release/binary-i386/Packages.bz2  Hash Sum mismatch

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/intrepid/main/binary-i386/Packages.gz  404 Not Found [IP: 91.189.92.169 80]

W: Failed to fetch http://old-releases.ubuntu.com/ubuntu/dists/universe/main/binary-i386/Packages.gz  404 Not Found

W: Failed to fetch http://old-releases.ubuntu.com/ubuntu/dists/universe/non-free/binary-i386/Packages.gz  404 Not Found

W: Failed to fetch http://old-releases.ubuntu.com/ubuntu/dists/universe/contrib/binary-i386/Packages.gz  404 Not Found

E: Some index files failed to download, they have been ignored, or old ones used instead.
dcerouter_1006790:~#

Cheers
Beeker
« Last Edit: December 27, 2010, 04:22:48 am by Beeker »

Beeker

  • Guru
  • ****
  • Posts: 267
    • View Profile
[SOLVED]Re: apt-get update
« Reply #1 on: December 27, 2010, 04:22:15 am »
Answered my own stupid question............you need to do apt-get upgrade first. I will blame that on my recent ill health