Author Topic: error : openlapd failed  (Read 6940 times)

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
error : openlapd failed
« on: March 27, 2005, 02:58:24 pm »
hi newbe here!
kickstart CD for install .
when i install pluto i get the openlapd failed error and the DCErouter fails also!
so what do i need to do to over come it ?
it is the same error with a core or hybread install !
thnaks
ps: my second nic is a usb adapter , perhaps that will cause this ??
bob

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
error : openlapd failed
« Reply #1 on: March 27, 2005, 07:38:10 pm »
Uh-oh.  Something went terribly wrong.  I haven't seen that happen before, but, unfortunately I know nothing about LDAP other than that it's the back-end for managing your contacts in the phone system.

Our LDAP programmer will be in the office tomorrow and I'll ask him to respond to this post.

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
re: sladp
« Reply #2 on: March 27, 2005, 07:45:53 pm »
Quote from: "aaron.b"
Uh-oh.  Something went terribly wrong.  I haven't seen that happen before, but, unfortunately I know nothing about LDAP other than that it's the back-end for managing your contacts in the phone system.

Our LDAP programmer will be in the office tomorrow and I'll ask him to respond to this post.


ok thanks i will check back tomorrow then !!

happy Easter !!
bob

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
ldap
« Reply #3 on: March 28, 2005, 09:57:46 am »
Hello Bob,

As Aaron mentioned we did not experienced this before. We will need aditional info, in order to figure out what went wrong. Can you send me ( newbielink:mailto:igor.s@plutohome.com [nonactive]) the  log file of the DCERouter (you can find it in /var/log/pluto/DCERouter.newlog), as well as the ldap server output (for this, please run it with additional parameter specifying the debug level, like: slapd -d 5).

I suspect that you are missing one of the libraries, needed by ldap, but I am not sure of this.

Thanks,
Igor

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
error : openlapd failed
« Reply #4 on: March 30, 2005, 11:15:01 am »
Igor sent me the logs you sent him. One of the logs (Initial_Install_Trace) ends way before the other (Initial_Install) so I can't tell for why OpenLDAP is failing.

That file being truncated I can't see what OpenLDAP says. Is there a way I can ssh into the computer you wanted to install Pluto on and take a look at what happened? (if it's in the same state that is)

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
error : openlapd failed
« Reply #5 on: March 31, 2005, 01:21:24 am »
Quote from: "radu.c"
Igor sent me the logs you sent him. One of the logs (Initial_Install_Trace) ends way before the other (Initial_Install) so I can't tell for why OpenLDAP is failing.

That file being truncated I can't see what OpenLDAP says. Is there a way I can ssh into the computer you wanted to install Pluto on and take a look at what happened? (if it's in the same state that is)

yes , tell how to see if a ssh will work on it!
how to start ssh on pluto??
bob

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
error : openlapd failed
« Reply #6 on: March 31, 2005, 09:21:08 am »
Hi Bob,

We have a remote assistance feature built-in.  You have access to the Pluto Admin website, right?  If so, go to Wizard, Security, Outside Access.  Check the box to allow outside access and type a password in the box.

That creates a temporary user with that password, and an encrypted, secure tunnel back to our server.  That allows one of our staff to login to your system using that password.  The temporary user and the secure tunnel are closed as soon as you uncheck the box.

To allow access, please send via separate email the password, along with  your installation number (which you can find in the left pane when you click 'Advanced', 'Devices').  You can send the email to aaron.b or to radu.c at plutohome.com.

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
error : openlapd failed
« Reply #7 on: March 31, 2005, 11:01:33 am »
Quote from: "bobgreer"
yes , tell how to see if a ssh will work on it!
how to start ssh on pluto??

Although Aaron mentioned the Pluto Admin website and the Remote Assistance facility, I don't know if these apply in your case since you say packages failed to install.

If you don't have those, you may need to install ssh manually. To do that, get to a login prompt. You have 6 consoles, accessible by Alt+F1 through Alt+F6 (but if you still have the installation script active you only have 3). Login as "root" with the password you chose. This will leave you at a prompt.

To install ssh, type this command: "apt-get install ssh". Go with the defaults for every question it asks.
After ssh is installed, send me your IP address and the root password at this e-mail address: radu.c (at) plutohome.com. If the current password is a sensible one, type "passwd" at the same prompt to change it to something that you can give me.

If IP address is not routable (i.e. it is of one of these forms: 192.168.x.y, 172.16-31.x.y, 10.x.y.z) I'll send you a ssh key and instructions on how to tunnel a port to your machine through our server the same way as the Remote Assistance script does.