Author Topic: DCERouter crashing, MythTV errors...  (Read 501 times)

jimbodude

  • Guru
  • ****
  • Posts: 372
    • View Profile
DCERouter crashing, MythTV errors...
« on: October 01, 2010, 09:51:28 pm »
DCERouter keeps crashing...  It will not fully start - it crashes after about 5-15 seconds after being spawned, then it dies and is spawned again.  This repeats for a while, until the 200 crash limit is hit, then it stops.  The last thing before it crashes is a bunch of MythTV and some MediaAttribute errors.  Here's the last 100 lines:
http://pastebin.com/yenZS0mY

I am up to date with the latest LinuxMCE packages.  Here's the myth version:
Code: [Select]
j@dcerouter:/var/log/pluto$ mythbackend --version
Please attach all output as a file in bug reports.
MythTV Version   : 22961M
MythTV Branch    : tags/release-0-23
Network Protocol : 56
Library API      : 0.23.20100429-1
QT Version       : 4.4.3
Options compiled in:
 linux release using_oss using_alsa using_pulse using_jack using_pulseoutput using_backend using_directfb using_dvb using_firewire using_frontend using_glx_proc_addr_arb using_hdhomerun using_hdpvr using_iptv using_ivtv using_joystick_menu using_libfftw3 using_lirc using_mheg using_opengl_video using_opengl_vsync using_qtdbus using_qtwebkit using_v4l using_x11 using_xrandr using_xv using_xvmc using_xvmc_vld using_xvmcw using_bindings_perl using_bindings_python using_opengl using_vdpau using_ffmpeg_threads using_libavc_5_3 using_live using_mheg

Any thoughts on what the issue is?