Author Topic: Starting to use 0810 version  (Read 1190 times)

mihajzm

  • Regular Poster
  • **
  • Posts: 43
    • View Profile
Starting to use 0810 version
« on: June 08, 2010, 11:22:52 am »
Two year ago I have installed the 0710 version of LinuxMCE, and it works till today. I have made some driver's for own boards, translation to Slovak.
I have two MD attached and so on.

The whole systems runs, now I want to contribute to community. But contributing for 0710 system is not worth allready.

Now I'm installing 0810 system (latest snapshot) to my backup server to see how it's working, and want to made all the drivers to work.

The question is, how to extract own made Templates, Language from previous system and transfer it to the new version?
Must I make it again from the beginning?



tschak909

  • LinuxMCE God
  • ****
  • Posts: 5495
  • DOES work for LinuxMCE.
    • View Profile
Re: Starting to use 0810 version
« Reply #1 on: June 08, 2010, 01:09:38 pm »
If these boards are of your own design, and they can not be purchased, then yes, you need to make them from th beginning.

If these boards are purchaseable, you need to work with us to check in your device templates to sqlCVS.

-Thom

mihajzm

  • Regular Poster
  • **
  • Posts: 43
    • View Profile
Re: Starting to use 0810 version
« Reply #2 on: June 08, 2010, 02:38:21 pm »
OK. Setting up the templates again is not problem. Than I take my sources from 0710 and rebuild them on 0810.

What about the language. Is the way to make new Language the same as in 0710.

How can I contribute the added Slovak language to be in next release.


tschak909

  • LinuxMCE God
  • ****
  • Posts: 5495
  • DOES work for LinuxMCE.
    • View Profile
Re: Starting to use 0810 version
« Reply #3 on: June 13, 2010, 07:29:19 am »
can you be more specific?

mihajzm

  • Regular Poster
  • **
  • Posts: 43
    • View Profile
Re: Starting to use 0810 version
« Reply #4 on: June 14, 2010, 09:08:30 am »
i have found it already in Wiki.

But how it's with the utf8 support. In Slovak Language there are some letter's that needs utf8. When I tried to translate
using HAD , the letter weren't accepted by database.

I have followed the link in Wiki http://wiki.linuxmce.org/index.php/Translate_the_GUI_into_another_language
but the database doesn't accepted special Slovak letter: ľščťžýáíé and so on.

Should I make the translation without these.


thank's